logo.JPG (15141 bytes)

IB INSTALLATION TO BE USED
WITH FIBONACCI TRADER, GALACTIC TRADER or the FIBONACCI/GALACTIC TRADER

 

CLICK HERE TO WATCH VIDEO WITH DETAILED INSTALLATION INSTRUCTION 
YOU WILL USE THE LINKS ON THIS PAGE AND THEY ARE USED IN THE VIDEO

IF TWS AND FT ARE RUNNING ON DIFFERENT MACHINES YOU MUST UPDATE THE API ON BOTH MACHINES AND ADDED THE API ADDRESS OF THE MACHINE WHERE FT IS RUNNING TO THE LIST OF TRUSTED IPs. THAT IS ONLY IF YOUR TWS IS RUNNING IN A DIFFERENT MACHINE.

Using IB data - get correct IB API.

For the Fibonacci Trader version 4.10 R50 or later MUST use IB API 9.76.

Close all programs.

You must have Fibonacci Trader 4.10 R50 or later installed.

First, if you do not have the TWS installed go to www.interactivebrokers.com, download and install it. YOU MUST INSTALL THE STAND ALONE VERSION OF TWS, NOT THE BROWSER VERSION. YOU MUST INSTALL THE TWS BEFORE YOU INSTALL THE API FILE BELOW.

Second, download and install the API 9.76 for this Fibonacci Trader version from HERE.

Third, if you do not have the Fibonacci Trader version 4.10 r50 or later that can be download and install from HERE.

Please check how are the Symbols Format using IB.

Watch video on how to trade from the chart using IB.

OLD VERSION 4.00 INFORMATION - VERSION 4.0 MAY NOT WORK WITH IB ANYMOE.

CLICK HERE TO WATCH VIDEO WITH DETAILED INSTALLATION INSTRUCTION 
YOU WILL USE THE LINKS ON THIS PAGE AND THEY ARE USED IN THE VIDEO

For the Fibonacci Trader 4 version R108, Fibonacci Trader 4.10 or later use IB API 9.71.

Close all programs.

You must have Fibonacci Trader 4.00 R108 or later installed.

Fibonacci Trader needs the API 9.71.

First, if you do not have the TWS installed go to www.interactivebrokers.com, download and install it. YOU MUST INSTALL THE STAND ALONE VERSION OF TWS, NOT THE BROWSER VERSION. YOU MUST INSTALL THE TWS BEFORE YOU INSTALL THE API FILE BELOW.

Second, download and install the correct API for this Fibonacci Trader version from HERE.

Third, if you do not have the Fibonacci Trader version r108 or later that can be download and install from HERE (IF YOU ARE USING THE 30 DAY TRIAL DO NOT INSTALL THIS, INSTALL THE TRIAL VERSION)

Forth, If you install the API 9.68, FT r102 version and your Client for IB window does not come out is because some machine need to install some Microsoft files that are not on the IB API installation, this is the Microsoft Visual C++ 2005 SP1 Redistributable Package (x86), click here to download and install these files, after you install that reinstall the API 9.68 to have a correct installation.

Please check how are the Symbols Format using IB.

 

 

* Trading any market carries a high level of risk, and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to invest you should carefully consider your investment objectives, level of experience, and risk appetite. 

* The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with trading, and seek advice from an independent financial advisor if you have any doubts.

* The Views and opinions represented in the provided website links and resources are not controlled by the Referring Broker or the FCM.  Further, the Referring Broker and the FCM are not responsible for their availability, content, or delivery of services.

* You should be aware of all the risks associated with foreign exchange, futures, stocks, options, Cryptocurrencies trading, and seek advice from an independent financial advisor if you have any doubts. We do not offer any advise and trade using our software is at your own risk.

 

Home | Privacy Policy | Contact Information

Copyright 1996-2020 Fibonacci Trader Corp.
All names mentioned in this document are trademarks or registered trademarks of their respective owners.